Mobile network outage
Incident Report for CarLock
Resolved
This incident has been resolved.
Posted Jun 17, 2023 - 09:58 UTC
Monitoring
A fix has been implemented and functionality is coming back to normal.

Kindly be aware that you might receive notifications for past events that took place while the system was temporarily unavailable. However, we highly recommend that you check if everything is OK with your car at the moment if you receive any notifications.
Posted Jun 16, 2023 - 08:44 UTC
Identified
Dear valued customer!

Unfortunately, our SIM card provider is experiencing an unplanned outage.

This is affecting all CarLock services since the CarLock devices have their own SIM cards inside and the data from the device is sent via CarLock Cloud to the CarLock app on your phone.

The issue is being fixed but unfortunately, we currently can’t do anything about it at our end.

We are in constant communication with our partners and they are assuring us they are doing everything possible to get the systems up and running as soon as possible.

We are deeply sorry for the inconvenience caused.

Best Regards,

The CarLock Team
Posted Jun 16, 2023 - 03:11 UTC
This incident affected: Mobile network.