Network outage
Incident Report for CarLock
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 11:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2024 - 10:05 UTC
Identified
Our SIM card provider is experiencing an unplanned outage.
This is affecting all CarLock devices since they have their own SIM cards inside and the data from the device is sent via CarLock Cloud to the CarLock app on your phone.
The issue is being fixed but unfortunately, we currently can’t do anything about it at our end.
We are in constant communication with our partners and they are assuring us they are doing everything possible to get the systems up and running as soon as possible.
We will notify you once the systems are completely operational. Follow CarLock's latest data on system performance by checking it on this website.

Nuestro proveedor de tarjetas SIM está experimentando una interrupción no planificada.
Esto está afectando a todos los dispositivos CarLock, ya que tienen sus propias tarjetas SIM y los datos del dispositivo se envían a través de CarLock Cloud a la aplicación CarLock en su teléfono.
El problema se está solucionando, pero desafortunadamente, actualmente no podemos hacer nada al respecto desde nuestro lado.
Estamos en comunicación constante con nuestros socios y nos aseguran que están haciendo todo lo posible para que los sistemas vuelvan a estar en funcionamiento lo antes posible.
Le notificaremos aquí una vez que los sistemas estén completamente operativos. Siga los últimos datos sobre el rendimiento del sistema CarLock consultándolos en este sitio web.

Il nostro fornitore di schede SIM sta attraversando un'interruzione non pianificata.
Ciò sta influenzando tutti i dispositivi CarLock poiché hanno le proprie schede SIM all'interno e i dati provenienti dal dispositivo vengono inviati tramite CarLock Cloud all'app CarLock sul tuo telefono.
Il problema è in corso di risoluzione, ma sfortunatamente al momento non possiamo fare nulla dal nostro lato.
Siamo in costante comunicazione con i nostri partner e ci assicurano che stanno facendo tutto il possibile per ripristinare i sistemi il prima possibile.
Ti avviseremo una volta che i sistemi saranno completamente operativi. Segui gli ultimi dati sulle prestazioni del sistema di CarLock controllandoli su questo sito web.

Notre fournisseur de carte SIM connaît une panne imprévue.
Cela affecte tous les appareils CarLock car ils ont leur propre carte SIM à l'intérieur, et les données de l'appareil sont envoyées via CarLock Cloud vers l'application CarLock sur votre téléphone.
Le problème est en cours de résolution, mais malheureusement, nous ne pouvons actuellement rien y faire de notre côté.
Nous sommes en communication constante avec nos partenaires, et ils nous assurent qu'ils font tout leur possible pour remettre les systèmes en marche dès que possible.
Nous vous informerons ici dès que les systèmes seront entièrement opérationnels. Suivez les dernières données sur les performances du système CarLock en les vérifiant sur ce site web.

Unser SIM-Kartenanbieter hat mit einem unerwarteten Ausfall zu kämpfen. Dies betrifft alle CarLock-Geräte, da sie ihre eigenen SIM-Karten haben und die Daten vom Gerät über die CarLock Cloud an die CarLock-App auf Ihrem Telefon gesendet werden.
Das Problem wird behoben, aber leider können wir derzeit nichts dagegen tun. Wir stehen in ständiger Kommunikation mit unseren Partnern, und sie versichern uns, dass sie alles Mögliche tun, um die Systeme so schnell wie möglich wieder in Betrieb zu nehmen.
Wir werden Sie hier benachrichtigen, sobald die Systeme vollständig einsatzbereit sind. Verfolgen Sie die neuesten Daten zur Systemleistung von CarLock, indem Sie sie auf dieser Website überprüfen.
Posted Apr 30, 2024 - 10:05 UTC
This incident affected: Mobile network.