CarLock Cloud Outage

Incident Report for CarLock

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 08:49 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 05, 2026 - 08:07 UTC

Monitoring

The connectivity issues affecting CarLock Cloud have been resolved. Our systems are once again communicating normally with the underlying Azure infrastructure.

Spanish (Español)
Estado: Resuelto — Los problemas de conectividad que afectaban a CarLock Cloud han sido solucionados. Nuestros sistemas ya se comunican normalmente con la infraestructura de Azure.

talian (Italiano)
Stato: Risolto — I problemi di connettività che interessavano CarLock Cloud sono stati risolti. I nostri sistemi comunicano di nuovo normalmente con l'infrastruttura Azure.

French (Français)
Statut : Résolu — Les problèmes de connectivité affectant CarLock Cloud ont été résolus. Nos systèmes communiquent à nouveau normalement avec l'infrastructure Azure.
Posted Mar 05, 2026 - 08:07 UTC

Investigating

We are currently investigating an issue where users are unable to access the CarLock Cloud. This may result in an inability to use the mobile app or web dashboard.

Our team has traced this to a disruption with our underlying cloud provider, Microsoft Azure. We are working to restore access as quickly as possible.

Spanish (Español)
Investigando — Actualmente estamos investigando un problema por el cual los usuarios no pueden acceder a CarLock Cloud. Esto puede provocar la imposibilidad de utilizar la aplicación móvil o el panel web.
Nuestro equipo ha rastreado el problema hasta una interrupción en nuestro proveedor de nube subyacente, Microsoft Azure. Estamos trabajando para restablecer el acceso lo antes posible.

German (Deutsch)
Untersuchung läuft — Wir untersuchen derzeit ein Problem, bei dem Benutzer nicht auf die CarLock Cloud zugreifen können. Dies kann dazu führen, dass die mobile App oder das Web-Dashboard nicht genutzt werden kann.
Unser Team hat die Ursache auf eine Störung bei unserem zugrunde liegenden Cloud-Anbieter Microsoft Azure zurückgeführt. Wir arbeiten daran, den Zugriff so schnell wie möglich wiederherzustellen.

Italian (Italiano)
Indagine in corso — Stiamo attualmente indagando su un problema per cui gli utenti non riescono ad accedere a CarLock Cloud. Ciò potrebbe comportare l’impossibilità di utilizzare l’app mobile o il pannello web.
Il nostro team ha ricondotto il problema a un’interruzione del nostro provider cloud sottostante, Microsoft Azure. Stiamo lavorando per ripristinare l’accesso il prima possibile.

French (Français)
En cours d’investigation — Nous enquêtons actuellement sur un problème empêchant les utilisateurs d’accéder à CarLock Cloud. Cela peut entraîner l’impossibilité d’utiliser l’application mobile ou le tableau de bord web.
Notre équipe a identifié l’origine du problème comme une perturbation chez notre fournisseur de cloud sous-jacent, Microsoft Azure. Nous travaillons à rétablir l’accès dès que possible.
Posted Mar 05, 2026 - 05:30 UTC
This incident affected: CarLock Cloud.